Zone-Five Aircraft Modeling Forums  

Go Back   Zone-Five Aircraft Modeling Forums > Manufacturer's Corner - Active > Zotz Decals

Notices

Reply
Thread Tools Display Modes
  #1  
Unread May 11th, 2014, 06:13 AM
Wolfman_63's Avatar
Wolfman_63 Wolfman_63 is offline
Senior Member
 
Join Date: Jan 2014
Location: Schaumburg IL
Posts: 150
Default Zotz Decals 1/48 USN CAG A-7E Corsair II

I just received the Zotz Decals 1/48 USN CAG A-7E Corsair II decal set and was very disappointed. The blue colors are way off. The VA-37 bull logo's are a deep purple and not the VA-37 azure blue (FS35095). Actually all the blues are off for VA-37 and VA-15. They are more purple than blue. The squadron markings for VA-37 and VA-83 have the incorrect font for the "3" and look too thin. The "USS America" and "USS Forrestal" have stencil breaks in the letters and these should be solid letters like the USS Kennedy.
The set that I received also has some bleed over Between the white star and the blue circle on one of the US Insignia's for the wings and the blue circle is off on both of the wing insignia's.
The rest of the decals appear to be fine.
I would not recommend this set for anyone doing an A-7E for these squadrons.
Reply With Quote
  #2  
Unread May 11th, 2014, 08:44 AM
Boman's Avatar
Boman Boman is offline
Senior Member
 
Join Date: Jan 2009
Location: Norway
Posts: 1,169
Default

I am not saying you are wrong, but sometimes manufacturers appreciate feedback directly rather than through a forum when an error is discovered with their product.
Have you done this, so that you know this is an error that applies to the entire print run, and not just the sheet you received? Misprints happen you know
And while we're at it, photos to show the issue is always nice.
__________________
Best regards
Niels


http://s587.photobucket.com/albums/s...Boman/?start=0
Reply With Quote
  #3  
Unread May 11th, 2014, 04:30 PM
Wolfman_63's Avatar
Wolfman_63 Wolfman_63 is offline
Senior Member
 
Join Date: Jan 2014
Location: Schaumburg IL
Posts: 150
Default

It must apply to an entire print run because there are a few pictures from different sources that have the same color issues and other issues.
I did send an email to them on Friday but so far have not had a reply. Being that this is their section, I figure I would post the issues.

Last edited by Wolfman_63; May 11th, 2014 at 04:38 PM.
Reply With Quote
  #4  
Unread May 11th, 2014, 11:20 PM
Boman's Avatar
Boman Boman is offline
Senior Member
 
Join Date: Jan 2009
Location: Norway
Posts: 1,169
Default

Well, 48 hours from email to posting here isn't much time given that most aftermarket suppliers have a life outside making their products. But doesn't matter now, you'll have to wait for Zotz reply
__________________
Best regards
Niels


http://s587.photobucket.com/albums/s...Boman/?start=0
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT -5. The time now is 10:19 AM.


Powered by vBulletin®
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.